Slow registration? -- SOLVED!


#1

Did any of you had any problems while registering to this forum? I’m aware of complains about slow confirmation emails and notifications. I would like to know just how widespread this problem is… Thanks!

EDIT: We’re good with this problem now. Reconfigured a few settings and all seems to be working fine :nod:


#2

It worked flawlessly for me. Hope that helps.


#3

I don’t remember having any trouble, either…


#4

We do have a problem, it’s related to the forum software not sending notifications at all due to high traffic. Fortunately, I have automatically approved all the pending registration and I’m currently looking into the problem :slight_smile:


#5

Never got the confirmation, but it did let me in :slight_smile:

gasp No Avatar - I feel naked -


#6

Yikes! Please go get something to put on yourself ASAP :o


#7

Same here, I was waiting ever since I registered which was shortly after I got that E-mail from you, Agustín. Today I just tried… and well, here I am :slight_smile:.


#8

So you never received an email from me saying that you had been approved?


#9

Nope :frowning:
I already feared, that I put in the wrong E-Mail Adress.


#10

Please, let me know if you received the email now :slight_smile:


#11

We’re good with this problem now. Reconfigured a few settings and all seems to be working fine :nod:


#12

This is the best I could come up with in a hurry - :smiley:


#13

This is the best I could come up with in a hurry - :smiley:[/quote]
What? But… but… that’s the NEW Larry! :o


#14

It is kinda cheesy isn’t it :slight_smile:


#15