iPhone, Senscape, and Tapatalk


#1

While logging on to the forum here, my iPhone perked up and mentioned that this forum supports Tapatalk (hopefully I’m spelling that correctly).

Apparently, it’s some kind of reader app designed to make the experience more iPhone-friendly.

Is this a specially added feature, part of the bulletin board software, or something else? Just curious. :slight_smile:

Thanks!


#2

Ha! You broke the news first :smiley:

Yes, this is an amazing forum reader for the iPhone and also Android, it’s extremely easy to use and makes both browsing the forum, posting and handling private messages a breeze. It’s currently on “search mode” only but once I launch the forum it will be publicly available on Tapatalk.

There’s even a free version of the reader that supports browsing only: Tapatalk Read Only

Highly recommended!


#3

And yes, it’s a special plugin I added myself. It’s amazingly stable and well thought.


#4

Sounds intriguing! I’ve downloaded the free version but it doesn’t seem to recognize or interact with the site. Maybe the free version only works with their network?


#5

You have to specifically search for it since it’s in hidden mode. Just try “Senscape” and it should pop up instantly :slight_smile:


#6

There we go!
What a great little app. Really makes it a breeze to get around the forum via iphone.

:ok:

#7

We’re on the bleeding edge of technology here! :stuck_out_tongue:


#8

Tapatalk is a terrific mobile app for accessing forums easily and painlessly. It’s available on the iPhone, Android, Blackberry and other mobile platforms. The free version allows unlimited browsing but the paid one supports replying to posts, private messaging and other features. I’ve been using it myself for a while now and I highly recommend it!

The Tapatalk website is here: http://www.tapatalk.com

And the lite version for iPhone is right here: http://itunes.com/app/tapatalkro


#9

i downloaded tapatalk for my blackberry. Yet when i tried to report on this forum, i found that i could access all threads but this one.

perhaps i am not able to view pinned threads?

EDIT: hey I’m reporting in again, this time actually via my blackberry. I would encourage all blackberry users to use the Opera mini browser, feels just like I’m sitting on my laptop in most respects. And this is MUCH better than that tapatalk thing. Most things that become avalible on the blackberry are usually pretty terrible for some reason. But it does pull ahead in some more business aspects of things. sigh the pains of being on the nations largest network :frowning:


#10

The problem you mention seems to be related to the Tapatalk software alright. It’s very possible that pinned threads aren’t fully supported yet. At least on the iPhone I can confirm that it performs flawlessly.

I’m just getting into the world of Opera and, yes, both the desktop and mini version are very strong pieces of software! :nod:


#11

OK…please don’t kill me, but I swear, the first time I read that, I thought you said you were just getting into the world of OPRAH…

I had these terrible visions of Senscape suddenly putting out this heart-warming, touching, feel-good-game-of-the-year where everything all comes together in the end in a veil of happy tears, and romance authors everywhere flock to Argentina to learn the trade of the new Nicholas Sparks…

Then I read it again and breathed a huge sigh of relief. :slight_smile:

huggles
Areala


#12

Trust me, that won’t happen anytime soon :stuck_out_tongue:

BTW I have updated the Tapatalk software to support stickies and some new things!


#13

Tapatalk doesn’t seem to be working anymore. When I attempt to log in (via iPhone), I get an error message saying that I’ve either logged in incorrectly or the administrator has restricted access via Tapatalk.

When I do a search for Senscape on the Tapatalk network one result appears, but it has no text description or interactive controls.


#14

That’s funny… I haven’t changed anything in that regard. Only updated the forum plugin recently.

Just tried the app and everything seems to be working fine. Are you sure that you’re running the latest version?


#15

Yes, the App Store shows no updates available. I can browse the forums as a guest, but can’t log in. Odd, right?

I haven’t had any problems before this past week or so. Maybe the recent plugin update doesn’t play nicely with the current Tapatalk RO client (i.e. Maybe it’s buggy compared to the full version?)

There are quite a few threads over on the Tapatalk forums about people having similar issues. They’ll probably work it out, and I reckon one of us will get some kind of update soon.

In the meantime, maybe I’ll try that Opera mini-browser so I can still get my Senscape fix on the go… :smoke:


#16

Indeed, I have no idea whatsoever what could be causing this… Surely it’s some kind of temporary bug. Sorry about that :frowning:


#17

There’s a new update with plenty of bug fixing and iPad support! Yay! :dancing:

Hope it all works great now!


#18