Interactive Teaser doesn't work

last time I wanted to play the Interactive Teaser of Asylum, but when I start it, I see some things like ‘‘Powered by Dagon’’ and stuff, and then after that my screen becomes black, with a white dot in it. (Probably to click on things)
However, when it fades black I can’t do anything and the Teaser doesn’t start.
What am I supposed to do? Or, how can I fix this?

Well, we might need more information. Do you see the config.lua file? Please, edit it with Wordpad and change this line:

log = true

Then try launching the game one more time and post the contents of dagon.log here. Hope we can make it work :slight_smile:

I can’t find the ‘‘log’’ in the asylum.lua file.
However, the Dagon log gives a few errors, for example: SCRIPT -> ERROR: Error loading script file: Main.lua
Does this have to do with it?
Anyway, I can’t find the ‘‘log’’, where exactly is it in the lua file?

It looks like the game didn’t unpack correctly. Can you try re-downloading and extracting all files again?

The configuration file is actually called DAGON.CFG. Sorry about that!

I unpacked it again, but it still doesn’t work. I first see ‘‘Dagon’’ in big letters and some other things, then that disappears and I see a white dot in the middle. Nothing happes at that moment, I can only click escape to stop the game.

Well, I’ve now put the ‘‘log’’ on true. In the Dagon text document, I see the following text:
[Mar 4 23:59:22] SYSTEM -> ========================================
[Mar 4 23:59:22] SYSTEM -> Initializing system…
[Mar 4 23:59:22] CONTROLLER -> Dagon version: 1.0.0a1013
[Mar 4 23:59:22] CONTROLLER -> Initializing main controller…
[Mar 4 23:59:22] RENDER -> Initializing renderer…
[Mar 4 23:59:22] RENDER -> OpenGL version: 4.3.0
[Mar 4 23:59:23] AUDIO -> Initializing audio manager…
[Mar 4 23:59:23] AUDIO -> Opening default device
[Mar 4 23:59:23] FONT -> Initializing font manager…
[Mar 4 23:59:23] FONT -> Freetype version: 2.3.9
[Mar 4 23:59:23] VIDEO -> Initializing video manager…
[Mar 4 23:59:23] SYSTEM -> System ready!
[Mar 4 23:59:27] SCRIPT -> ERROR: Runtime error
[Mar 4 23:59:27] SCRIPT -> ERROR: (null)
[Mar 4 23:59:41] SYSTEM -> GAME OVER

Where did you download the game? Our own website…?

You get that problem with video card drivers out of date or the room scripts are missing.

The drivers are up to date, I checked it.
Can you explain more what room scripts are? I searched it on google, but I don’t find anything useful.
I’m not that handy with computers, so I have no idea what that is.

And yeah, I’ve downloaded it from the website.

The scripts are basically the game content, which somehow are missing. This is very strange and could only possibly mean a corrupted download, which is why I’d suggest re-downloading. The file should weigh around ~180MB.

If you’re positive that the download is OK, then can you post the contents of the folder where you extracted the game?

It finally works!
It looks like I did something wrong with unpacking.
I’m sorry that you had to put effort into it while it was probably my own mistake, but I just unpacked it incorrectly and thought I did it correct.
Thank you guys.
Edit: That was an intense and really creepy teaser. I especially got scared out when the man entered the bathroom.
I now want to buy this game, because I want to enter the scariest part of the Asylum. Sad it stopped, amanzing trailer! :slight_smile:

Yay!! So glad it worked. Indeed, it gets much much worse in terms of intense horror :smiley:

Sent from my iPhone using Tapatalk