Forum Performance


#1

While a new update is imminent, I’d like to know if right now the forum is performing fine for you people. I mean browsing and posting. Is it speedy enough or are you experiencing occasional lags?

KTHXBAI


#2

No lags, works fine.

(Chrome browser)


#3

Works fine for me.


#4

Thanks, gals.

Here’s a cookie.


#5

We surf in incognito mode so no cookies accepted! :sunglasses:


#6

I don’t take gifts from strange men.


#7

That was sharp. And nerdy. Please, marry me.


#8

Fortunately, you do give money to strange men :stuck_out_tongue:


#9

Working perfect.


#10

Everything’s A-OK on Firefox. :slight_smile:


#11

All’s well over here o/


#12

All fine here in the UK, not that you really care as I don’t have Boobs. :stuck_out_tongue:


#13

That’s awesome, folks. I was worried because it’s laggy on my side, but I think it’s some problem with Argentina.

I hope you enjoy your stay!

Sent from my iPhone using Tapatalk


#14

What? You don’t have boobs?! But how could you register in this forum??

Sent from my iPhone using Tapatalk


#15

No issues over here with lag.


#16

That was sharp. And nerdy. Please, marry me.[/quote]
If I ever divorce you are on the short list!


#17

How many wives do you have now? And … does your wife know? :?


#18

How many wives do you have now? And … does your wife know? :?[/quote]
Mormons!


#19

How many wives do you have now? And … does your wife know? :?[/quote]
Real wives, one. Virtual wives, I have lost count.

Would you also like a spot in my virtual harem?


#20

[quote="“Agustín”"]Real wives, one. Virtual wives, I have lost count.

Would you also like a spot in my virtual harem?[/quote]
Sure. Why not? The more the merrier! :stuck_out_tongue: